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GETTING TO KNOW 
THE WORK AREA 

 
Lesson overview 
In this lesson, you’ll explore the workspace and learn how to do 
the following: 

• Open an Adobe Illustrator CC file. 

• Work with the Tools panel. 

• Work with panels. 

• Reset and save your workspace. 

• Use viewing options to change the display magnification. 

• Navigate multiple artboards and documents. 

• Explore document groups. 

• Find resources for using Illustrator. 
 

This lesson takes approximately 45 minutes to complete. Please log in 
to your account on peachpit.com to download the lesson files for this 
chapter, or go to the “Getting Started” section at the beginning of this 
book and follow the instructions under “Accessing the lesson files and 
Web Edition.” 

Your Account page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content. 
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To make the most of the extensive drawing, painting, 
and editing capabilities of Adobe Illustrator CC, it’s 
important to learn how to navigate the workspace. 
The workspace consists of the Application bar, menus, 
Tools panel, Properties panel, Document window, and 
other default panels. 
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Introducing Adobe Illustrator 
In Illustrator, you primarily create and work with vector graphics (sometimes 
called vector shapes or vector objects). Vector graphics are made up of lines 
and curves defined by mathematical objects called vectors. You can freely move 
or modify vector graphics without losing detail or clarity because they are 
resolution-independent. 

 

 

 
 
 
 
 
 
 

� Tip: To learn more 
about bitmap graphics, 
search for “Importing 
bitmap images” in 
Illustrator Help (Help > 
Illustrator Help). 

An example of vector artwork. Editing vector artwork. 
 

In other words, vector graphics maintain crisp edges when they are resized, printed 
to a PostScript printer, saved in a PDF file, or imported into a vector-based graphics 
application. As a result, vector graphics are the best choice for artwork, such as 
logos, that will be used at various sizes and in various output media. 

Illustrator also allows you to incorporate bitmap images—technically called raster 
images—that use a rectangular grid of picture elements (pixels) to represent the 
visual. Each pixel is assigned a specific location and color value. Pictures you take 
on your phone camera are considered raster images. Raster images can be created 
and edited in a program like Adobe Photoshop. 

 

 
Example of a raster image and a zoomed–in portion to show the pixels. 
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Starting Illustrator and opening a file 
In this first lesson, you’ll begin by exploring Illustrator. You’ll open a few art files 
during this lesson, but before you begin, you’ll restore the default preferences for 
Adobe Illustrator CC. This is something you will do at the start of each lesson 
in this book to ensure that the tools function and the defaults are set exactly as 
described in this lesson. 

1 To delete or deactivate (by renaming) the Adobe Illustrator CC preferences 
file, see “Restoring default preferences” in the “Getting Started” section at the 
beginning of the book. 

2 Double-click the Adobe Illustrator CC icon to launch Adobe Illustrator. 

With Illustrator open, you will see a start screen showing resources for 
Illustrator, and more. 

3 Choose File > Open or click the Open button in the Start screen. In the 
Lessons > Lesson01 folder on your hard disk, select the L1_start1.ai file, and 
click Open. You will use the L1_start1.ai file to practice navigating, zooming, 
and investigating an Illustrator document and the workspace. 

4 Choose Window > Workspace > Essentials, make sure it’s selected, and then 
choose Window > Workspace > Reset Essentials to reset the workspace. 

The Reset Essentials command ensures that the workspace, which includes all 
of the tools and panels, is set to the default settings. 

5 Choose View > Fit Artboard In Window. 

An artboard is the area that contains your printable artwork and is similar to 
a page in Adobe InDesign®. This command fits the whole artboard into the 
Document window so that you can see the entire artboard. 

 
 
 
 
 
 
 
 
 
 
● Note:   If finding 
the preferences file 
proves difficult, please 
contact me at brian@ 
brianwoodtraining.com 
for assistance. 

 
 
 
● Note: If you 
have not already 
downloaded the project 
files for this lesson to 
your computer from 
your Account page, 
make sure to do so now. 
See the “Getting 
Started” section at the 
beginning of the book. 

 
● Note: If a Tour 
window appears after 
opening the document, 
you can simply close 
it. Do the same thing 
going forward for 
each lesson. 

 
 
 
 
 
 
 
 
 
 
 
 
 

When the file is open and Illustrator is fully launched, the menus, Application 
bar, Tools panel, and panels appear on the screen. 
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● Note: The figures 
in this lesson are 
taken using the 
macOS operating 
system and may look 
slightly different 
from what you see, 
especially if you are 
using Windows. 

 
A. Application bar 

Exploring the workspace 
You create and manipulate your documents and files using various elements, 
such as panels, bars, and windows. Any arrangement of these elements is called a 
workspace. When you first start Illustrator, you see the default workspace, which 
you can customize for the tasks you perform. You can create and save multiple 
workspaces—one for editing and another for viewing, for example—and switch 
among them as you work. 

Below, the areas of the default workspace are described: 

 
 

B. Panels 
 

C. Tools panel 
 
 
 
 
 

D. Document 
window 

 
E. Status bar  

A. The Application bar across the top by default contains application controls, 
the Workspace Switcher, and Search. On Windows, the menu items appear 
inline with the Application bar—see the following figure. 

 

 
 

B. Panels help you monitor and modify your work. Certain panels are displayed by 
default, and you can display any panel by choosing it from the Window menu. 

C. The Tools panel contains tools for creating and editing images, artwork, 
page elements, and more. Related tools are grouped together. 

D. The Document window displays the file(s) you’re working on. 

E. The Status bar appears at the lower-left edge of the Document window. 
It displays information, zooming, and navigation controls. 
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(Shift+S) 

Getting to know the Tools panel 
The Tools panel on the left side of the workspace contains tools for selecting, 
drawing and painting, editing, and viewing, as well as the Fill and Stroke boxes, 
drawing modes, and screen modes. As you work through the lessons, you’ll learn 
about the specific function of many of these tools. 

● Note: The Tools panel shown here and throughout this lesson has two columns. You may see a 
one-column Tools panel, depending on your screen resolution and workspace. 

 
 
 
 
 
 
 
 

Selection Tool (V)  Direct Selection Tool (A)    

Magic Wand Tool (Y)  Lasso Tool (Q) 

Pen Tool (P) Curvature Tool (Shift+`) 
 

Type Tool (T) Line Segment Tool (\) 
 

Rectangle Tool (M) Paintbrush Tool (B) 
 

Shaper Tool (Shift+N)             Eraser Tool (Shift+E) 

 
Rotate Tool (R) Scale Tool (S) 

Width Tool (Shift+W) Puppet Warp Tool Shape 

Builder Tool (Shift+M) Perspective Grid Tool 
(Shift+P) 

Mesh Tool (U) Gradient Tool (G) 
 

Eyedropper Tool (I) Blend Tool (W) 
 

Symbol Sprayer Tool Column Graph Tool (J) 

 
Artboard Tool (Shift+O) Slice Tool (Shift+K) 

Hand Tool (H) Zoom Tool (Z) 

       Swap Fill and Stroke 
Fill Box (X)    

 
Default Fill and Stroke (D)    

(Shift+X) 
 

         Stroke Box (X) 

 
Color (<) None (/) 

Gradient (>) Draw Inside 
Draw Normal 
(Shift+D) 
Draw Behind 
(Shift+D) 

(Shift+D) 

 
 

Change Screen 
Mode (F) 
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� Tip: You can modify the 
default keyboard 
shortcuts that Illustrator 
comes with. To do 
this, choose Edit > 
Keyboard Shortcuts. For 
more information, see 
“Keyboard Shortcuts” in 
Illustrator Help (Help > 
Illustrator Help). 

1 Position the pointer over the Selection tool ( ) in the Tools panel. Notice that 
the name (Selection Tool) and keyboard shortcut (V) are displayed in a tooltip. 

 

� Tip:   You can turn the 
tooltips on or off by 
choosing Illustrator CC 
> Preferences > 
General (macOS) or 
Edit > Preferences > 
General (Windows) 
and deselecting 
Show Tool Tips. 

 
 

2 Move the pointer over the Direct Selection tool ( ), and click and hold down 
the mouse button until a tools menu appears. Release the mouse button and 
then click the Group Selection tool to select it. 

Any tool in the Tools panel that displays a small triangle contains additional 
tools that can be selected in this way. 

 

 
 

� Tip: You can also 
select hidden tools 
by pressing the 
Option key (macOS) or 
the Alt key (Windows) 
and clicking the tool 
in the Tools panel. 
Each click selects the 
next hidden tool in the 
tool sequence. 

3 Click and hold down the mouse button on the Rectangle tool ( ) to reveal 
more tools. Click the arrow at the right edge of the hidden tools panel to 
separate the tools from the Tools panel so that you can access them at all times. 

 
 
 
 

4 Click the Close button (X) in the upper-left corner 
(macOS) or upper-right corner (Windows) on the 
floating tool panel’s title bar to close it. The tools 
return to the Tools panel. 

� Tip: You can also collapse the floating tool panels or dock them to the workspace or each other. 
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Next, you’ll learn how to resize and float the Tools panel. In the figures in this 
lesson, the Tools panel is a double column by default. As I said before, you 
may see a single-column Tools panel to start with, depending on your screen 
resolution and workspace, and that’s okay. 

5 Click the double arrow in the upper-left corner of the Tools panel to either 
expand the one column into two columns or collapse the two columns into one 
(depending on your screen resolution). 

 

 

6 Click the same double arrow again to expand (or collapse) the Tools panel. 

7 Click the dark gray title bar at the top of the Tools panel or the dashed line 
beneath the title bar, and drag the Tools panel into the workspace. The Tools 
panel is now floating in the workspace. 

 

 

� Tip: You can click the double arrow at the top of the Tools panel or double-click the title bar  atthe 
top of the Tools panel to switch between two columns and one column. Just be careful not to click 
the X or it will close! If you close it, choose Window > Tools > Default to open it again. 

 
8 To dock the Tools panel again, drag its title bar or the dashed line below it 

to the left side of the Application window. When the pointer reaches the left 
edge, a translucent blue border, called the drop zone, appears. Release the 
mouse button to dock the Tools panel neatly into the side of the workspace. 
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Working with the Properties panel 
When starting Illustrator for the first time and opening a document, you’ll see the 
Properties panel on the right side of the workspace. The Properties panel displays 
properties for the active document when nothing is selected, and appearance 
properties for content you select. It puts all of the most commonly used options in 
one place, and it’s a panel you will be using quite a bit. 

1 Select the Selection tool ( ) in the 
Tools panel, and look in the 
Properties panel on the right. 

At the top of the Properties   
panel, you will see “No 
Selection.” This is called the 
Selection Indicator and is a great 
place to look and see what type  
of content is selected (if  any). 
The properties in the Properties 
panel are currently for the 
current document properties and 
program preferences. 
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Custom tools panels 
You may find yourself using a specific set of 
tools most of the time. In Illustrator, you can 
create custom tools panels that contain the 
tools you use most often. 

By choosing Window > Tools > New Tools 
Panel, you can create a custom tools panel. 
They are saved with Illustrator and can be 
closed and opened, regardless of which 
document is open. They are free-floating and 
can also be docked and saved in a custom 
workspace you create. 

Each new custom tools panel has stroke and fill controls at the bottom and a plus 
sign (+) where you can drag copies of tools from the main Tools panel onto the 
custom panel you are creating and drag them off to remove it. 
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2 Move the pointer into the blue background in the artwork, and click to select it. 
 

 

In the Properties panel, you should now see appearance options for the 
selected artwork. You can change the size, position, color, and much more for 
the artwork you selected. The artwork selected is a rectangle, as indicated by 
“Rectangle” at the top of the panel. 

3 Click the underlined word “Opacity” in the Properties panel to open the 
Transparency panel options. Words that are underlined in the Properties panel 
will show more options when you click them. 

 

 

4 Press Escape to hide the Transparency panel, if necessary. 

5 Choose Select > Deselect to 
deselect the rectangle. 

The Properties panel once again 
shows the default properties 
when nothing is selected. 
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Working with panels 
Panels in Illustrator, like the Properties panel, give you quick access to many of the 
tools and options that make modifying artwork easier. All of the panels available in 
Illustrator are listed alphabetically in the Window menu. Next, you’ll experiment 
with hiding, closing, and opening panels. 

1   Click the Layers panel tab to the right of the Properties panel tab. 
 

 

 
 
 
 
 
 
 
 

� Tip: To expand or 
collapse the panel dock, 
you can also double- 
click the panel dock title 
bar at the top. 

The Layers panel appears with two other panels—the Properties panel and the 
Libraries panel. They are all part of the same panel group. 

� Tip: To find a hidden panel, choose the panel name from the Window menu. A checkmark to 
the left of the panel name indicates that the panel is already open and in front of other panels in its 
panel group. If you choose a panel name that is already selected in the Window menu, the panel 
and its group either close or collapse. 

 
2   Click the double arrow at the top of the dock to collapse the panels. 

 
 
 
 
 
 

You can use this method of collapsing the panels so you have more area to work 
on your document. 

3 Drag the left edge of the docked panels to the right until the panel 
text disappears. 
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This hides the panel names and collapses the panel dock to icons only. In order 
to open a panel when collapsed as an icon, you can click a panel icon. 

4 Click the double arrow again to expand the panels. 
 

 

5 Choose Window > Workspace > Reset Essentials to reset the workspace. 
 

Docking panels 
Panels in Illustrator can be moved around in the workspace and organized to 
match your working needs. Next, you’ll open a new panel and dock it with the 
default panels on the right side of the workspace. 

1 Click the Window menu at the top of the screen to see all of the panels available 
in Illustrator. Choose Align in the Window menu to open the Align panel and 
the other panels grouped with it by default. 

Panels you open that do not appear in the default workspace are free-floating. 
That means they are not docked and can be moved around. You can dock free- 
floating panels on the right or left side of the workspace. 

2 Drag the Align panel group by the title bar above the panel names to position 
the group closer to the docked panels on the right. 

 

 

Next, you’ll dock the Align panel with the Properties panel. 
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3 Drag the Align panel tab away from the panel group and onto the panel tabs 
(Properties, Layers, and Libraries) at the top of the docked panels. When a blue 
highlight appears around the entire panel dock, release the mouse button to 
dock the panel. 

 

� Tip: You can also 
dock panels next to 
each other on the 
right or left side of 
the workspace. This 
is a great way to 
conserve space. 

4 Click the X at the top of the Transform and Pathfinder panel group, which is 
free-floating, to close it. 

 
 
 
 
 
 
 

Aside from adding panels to the dock on the right, you can also remove them. 

5 Drag the Align panel by the panel tab, to the left, away from the dock of panels, 
and release the mouse button. 

6 Click the X at the top of the Align panel to close it. 

7 Click the Libraries panel tab on the right to show that panel, if it isn’t already. 
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Switching workspaces 
When you first launch Illustrator, the Essentials workspace is showing. Illustrator 
comes with a host of other default workspaces that can be used to set the 
workspace for a variety of tasks. Next, you’ll switch workspaces to another 
default workspace to learn about some new panels. 

1 Click the workspace switcher in the Application bar above the docked panels to 
change the workspace. 

You’ll see a number of workspaces listed, each with a specific purpose, that will 
open panels and arrange the workspace to make it most conducive to that type 
of work. 

2 Choose Layout from the workspace switcher menu to switch workspaces. 

 
 
 
 
 
 
 
 
� Tip: Press Tab to 
toggle between hiding 
and showing all panels. 
You can hide or show all 
panels at once, except 
for the Tools panel, by 
pressing Shift+Tab to 
toggle between hide 
and show. 

 

  
 

You’ll notice a few major changes in the workspace. One of the biggest is the 
Control panel that’s now docked at the top of the workspace, just above the 
Document window (an arrow is pointing to it in the following figure). Similar 
to the Properties panel, it offers quick access to options, commands, and other 
panels relevant to the currently selected content. 

 

Also, notice all of the collapsed panel icons on the right side of the workspace. 
In workspaces like Essential, you can create groups of panels that are stacked 
one on another. This way, you can have a lot more panels showing. 
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● Note: To delete 
saved workspaces, 
choose Window > 
Workspace > Manage 
Workspaces. Select 
the workspace name, 
and click the Delete 
Workspace button. 

 
� Tip: To change a 
saved workspace, reset 
the panels as you’d like 
them to appear and 
then choose Window > 
Workspace > New 
Workspace. In the New 
Workspace dialog box, 
name the workspace 
with the original name. 
A message appears in 
the dialog box warning 
that you will overwrite 
an existing workspace 
with the same name if 
you click OK. 

3 Choose Essentials from the workspace switcher above the docked panels to 
switch back to the Essentials workspace. 

4 Choose Reset Essentials from the workspace switcher in the Application bar. 

When you choose a previous workspace to switch to, it remembers any changes 
you made, like selecting the Libraries panel. To completely reset a workspace, 
Essentials in this case, to the default settings, you can choose to reset it. 

Saving a workspace 
So far, in this lesson, you’ve reset the workspace and chosen a different workspace. 
You can also set up the panels the way you like and save your own custom 
workspace. Next, you’ll dock a new panel and create your own workspace. 

1 Choose Window > Artboards to open the Artboards panel group. 

2 Drag the Artboards panel by the panel tab onto the Properties panel tab at the 
top of the dock on the right. When a blue highlight appears around the entire 
panel dock, release the mouse button to dock the Artboards panel. 

3 Click the X at the top of the free-floating Asset Export panel to close it. 

4 Choose Window > Workspace > 
New Workspace. Change Name to 
My Workspace in the New Workspace 
dialog box, and click OK. 

The name of the workspace could be 
anything, as long as it makes sense to you. The workspace named 
“My Workspace” is now saved with Illustrator until you remove it. 

5 Choose Window > Workspace >   Essentials. 

6 Choose Window > Workspace > Reset Essentials. 

Notice that the panels return to their default  positions. 

7 Choose Window > Workspace > My Workspace. Toggle between the two 
workspaces using the Window > Workspace command, and return to the 
Essentials workspace before starting the next exercise. 
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Using panel and context menus 
Most panels in Illustrator have more options available in a panel menu, found by 
clicking the panel menu icon ( or ) in the upper-right corner of a panel. These 
additional options can be used to change the panel display, add or change panel 
content, and more. Next, you’ll change the display of the Swatches panel using its 
panel menu. 

1 With the Selection tool ( ) selected in the Tools panel on the left, click the blue 
shape in the background of the artwork again. 

2 Click the Fill color box, to the left of the word “Fill,” in the Properties panel. 
 

 

3 In the panel that appears, make sure that the Swatches option ( ) is selected. 
Click the panel menu icon ( ) in the upper-right corner, and choose Small List 
View from the panel menu. 

 

This displays the swatch names, together with thumbnails. Because the options 
in the panel menu apply only to the active panel, only the Swatches panel view 
is affected. 

4 Click the same panel menu icon ( ) in the panel showing, and choose Small 
Thumbnail View to return the swatches to their original view. 

In addition to the panel menus, context-sensitive menus display commands 
relevant to the active tool, selection, or panel. Usually the commands in a 
context menu are available in another part of the workspace, but using a context 
menu can save you time. 
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● Note: If you position 
the pointer over the tab 
or title bar for a panel 
and right-click, you can 
close a panel or a panel 
group in the context 
menu that appears. 

5 Choose Select >  Deselect. 

6 Position the pointer over the dark gray area 
surrounding the white area of the artboard. 
Then, right-click to show a context menu 
with specific options. 

The context-sensitive menu you see may 
contain different commands, depending on 
what the pointer is positioned over. 
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Adjusting the 
user-interface brightness 
Similar to Adobe InDesign or 
Adobe Photoshop, Illustrator 
supports a brightness adjustment 
for the application user interface. 
This is a program preference 
setting that allows you to choose 
a brightness setting from four 
preset levels. 

To edit the user-interface 
brightness, you can 
choose Illustrator CC > 
Preferences > User Interface 
(macOS) or Edit > Preferences > 
User Interface (Windows). 
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Changing the view of artwork 
When working in files, it’s likely that you’ll need to change the magnification level 
and navigate among artboards. The magnification level, which can range from 
3.13% to 64000%, is displayed in the title bar (or document tab) next to the filename 
and in the lower-left corner of the Document window. 

There are a lot of ways to change the zoom level in Illustrator, and in this section 
you’ll explore several of the most widely used methods. 

Using view commands 
To enlarge or reduce the view of artwork using the View menu, do one of 
the following: 

• Choose View > Zoom In to enlarge the display of the artwork. 

• Choose View > Zoom Out to reduce the view of the artwork. 

� Tip: You can also zoom in using the keyboard shortcut Command++ (macOS) or Ctrl++ 
(Windows). That’s Command and + (macOS) or Ctrl and + (Windows). You can also zoom out using 
the keyboard shortcut Command+– (macOS) or Ctrl+– (Windows). That’s Command and – (macOS) 
or Ctrl and – (Windows). 

 
Each time you choose a Zoom option, the view of the artwork is resized to the 
closest preset zoom level. Using any of the viewing tools and commands affects 
only the display of the artwork, not the actual size of the artwork. The preset 
zoom levels appear in a menu in the lower-left corner of the Document window, 
identified by a down arrow next to a percentage. If you have artwork selected, using 
the View > Zoom In view command will zoom into what is selected. 

You can also use the View menu to fit the active artboard to your screen, to fit all 
artboards into the view area, or to view artwork at actual size. The active artboard 
is the selected artboard. Artboards represent the regions that can contain printable 
artwork (similar to pages in a program like Adobe InDesign). The artboard is 
indicated by a red line I added to the following figure. 

 

 

ADOBE ILLUSTRATOR CC CLASSROOM IN A BOOK (2018 RELEASE) 49 



From the Library of Alvaro Alvarez  

� Tip: You can also 
double-click the 
Hand tool ) in the 
Tools panel to fit the 
active artboard in the 
Document window. 

 
� Tip: You can also 
double-click the Zoom 
tool ) in the Tools 
panel to display artwork 
at 100%. 

1 Choose View > Fit Artboard In Window. 

By choosing View > Fit Artboard In Window or by using the keyboard shortcut 
Command+0 (macOS) or Ctrl+0 (Windows), the artboard is centered in the 
Document window. 

2 Choose View > Actual Size to display the artwork at actual size. 

The artwork is displayed at 100%. The actual size of your artwork determines 
how much of it can be viewed onscreen at 100%. 

3 Choose View > Fit Artboard In Window before continuing to the next section. 
 
Using the Zoom tool 
In addition to the View menu options, you can use the Zoom tool ( ) to magnify 
and reduce the view of artwork to predefined magnification levels. 

1 Select the Zoom tool ( ) in the Tools panel and then move the pointer into the 
Document window. 

Notice that a plus sign (+) appears at the center of the Zoom tool pointer. 

2 Position the Zoom tool over the text “Maui” in the center of the artboard and 
click once. 

 

 
 

The artwork is displayed at a higher magnification. Notice that where you 
clicked is now in the center of the Document window. 

3 Click two more times on the Maui text. The view is increased again, and you’ll 
notice that the area you clicked is   magnified. 

4 With the Zoom tool still selected, hold down the Option (macOS) or Alt 
(Windows) key. A minus sign (–) appears at the center of the Zoom tool pointer. 
With the Option or Alt key pressed, click the artwork twice to reduce the view 
of the artwork. 

Using the Zoom tool, you can also drag in the document to zoom in and out. 
By default, if your computer meets the system requirements for GPU 
Performance and it’s enabled, zooming is animated. To find out if your 
computer meets the system requirements, see the sidebar titled “GPU 
Performance” following this section. 

5 Choose View > Fit Artboard In Window. 
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6 With the Zoom tool still selected, click and drag from the left side of the 
document to the right to zoom in. The zooming is animated. Drag from right to 
left to zoom out. 

● Note: If your 
computer does not 
meet the system 
requirements for 
GPU Performance, 
you will instead draw 
a dotted rectangle, 
called a marquee, when 
dragging with the 
Zoom tool. 

 

 
 

7 Double-click the Hand tool ) in the Tools panel to fit the artboard in the 
Document window. 

The Zoom tool is used frequently during the editing process to enlarge and 
reduce the view of artwork. Because of this, Illustrator allows you to select it 
using the keyboard at any time without first deselecting any other tool you may 
be using. 

• To access the Zoom tool using your keyboard, press Command+spacebar 
(macOS) or Ctrl+spacebar (Windows). 

• To access the Zoom Out tool using your keyboard, press 
Command+Option+spacebar (macOS) or Ctrl+Alt+spacebar (Windows). 

� Tip:  With the Zoom tool 
selected, if you move 
the pointer 
into the Document 
window and press the 
mouse button for a few 
seconds, you can zoom 
in using the animated 
zoom. Once again, 
this will work if your 
computer meets the 
system requirements for 
GPU Performance and 
it’s enabled. 

 
● Note: In certain 
versions of macOS, 
the keyboard 
shortcuts for the Zoom 
tool ) open Spotlight 
or the Finder. If you 
decide to use these 
shortcuts in Illustrator, 
you may want to turn 
off or change those 
keyboard shortcuts 
in the macOS System 
Preferences. 
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GPU Performance 
The graphics processing unit (GPU), found on video cards and part of display 
systems, is a specialized processor that can rapidly execute commands for 
manipulating and displaying images. GPU-accelerated computing offers faster 
performance across a broad range of design, animation, and video applications. 

The GPU Performance in Illustrator feature has a preview mode called GPU Preview, 
which enables rendering of Illustrator artwork on the graphics processor. 

This feature is available on compatible Mac and Windows computers. This feature is 
turned on by default for documents, and options can be accessed in Preferences by 
clicking the GPU Performance icon in the Application bar. 

 
 
 
 
 

To learn more about GPU performance, visit 
https://helpx.adobe.com/illustrator/kb/gpu-performance-preview-improvements.html. 

https://helpx.adobe.com/illustrator/kb/gpu-performance-preview-improvements.html
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Scrolling through a document 
In Illustrator, you can use the Hand tool ) to pan to different areas of a 
document. Using the Hand tool allows you to push the document around much  
like you would a piece of paper on your desk. This can be a very useful way to move 
around in a document with a lot of artboards or when you are zoomed in. In this 
section, you’ll access the Hand tool using a few methods. 

1 With the Hand tool ) selected in the Tools panel, drag down in the 
Document window. As you drag, the artwork moves with the hand. 

As with the Zoom tool ( ), you can select the Hand tool with a keyboard 
shortcut without first deselecting the active tool. 

2 Click any other tool except the Type tool ( ) in the Tools panel, and move the 
pointer into the Document window. Hold down the spacebar on the keyboard 
to temporarily select the Hand tool and then drag to bring the artwork back 
into the center of your view. 

● Note: The spacebar shortcut for the Hand tool (  ) does not work when the Type tool (  ) is 
active and the cursor is in text. To access the Hand tool when the cursor is in text, press the Option 
(macOS) or Alt (Windows) key. 
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Touch workspace 
In Adobe Illustrator CC, the Touch workspace is designed for touch-enabled 
devices on Windows 8 or newer. The touch layout has a cleaner interface that allows 
you to comfortably use a stylus or your fingertip to access the tools and controls of 
the Touch workspace. 

You can create logos, create icons, explore custom lettering and typography, create 
UI wireframes, and more. The Touch workspace brings traditional drawing templates 
and French curves to the Illustrator workspace. These shapes project a scalable, 
movable outline that can be traced against to quickly create refined curves. 

At any time (on a supported device), you can immediately switch between the 
Touch and traditional workspaces to access the full range of Illustrator tools and 
controls. For more information on working with touch devices and Illustrator, visit 
Help (Help > Illustrator Help). 

On a touch device such as a Direct touch device (a touchscreen device), Indirect touch 
device (the trackpad on a Mac), a touchpad, or a Wacom Intuos5 (and later) device, 
you can also use standard touch gestures (pinch and swipe) to do the following: 

Pinch in or out, using two fingers (like the thumb and forefinger) to zoom 

Place two fingers on the document, and move the fingers together to pan 
within the document 
Swipe or flick to navigate artboards 

In Artboard Editing mode, use two fingers to rotate the artboard by 90º 
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Viewing artwork 
When you open a file, it is automatically displayed in Preview mode, which shows 
how the artwork will print. Illustrator offers other ways of viewing your artwork, 
such as outlines and rasterized. Next, you’ll take a look at the different methods for 
viewing artwork and understand why you might view artwork that way. 

1 Choose View > Fit Artboard In Window. 

When you’re working with large or complex illustrations, you may want to view 
only the outlines, or paths, of objects in your artwork so that the screen doesn’t 
have to redraw the artwork each time you make a change. This is called Outline 
mode. Outline mode can also be helpful when selecting objects, as you will see 
in Lesson 2, “Techniques for Selecting Artwork.” 

2 Choose View >  Outline. 

Only the outlines of objects are displayed. You 
can use this view to find and select objects 
that might not be visible in Preview mode. 

3 With Outline mode still showing, choose 
View > GPU Preview (or View > Preview On 
CPU if GPU Preview is not supported) to see 
all the attributes of the artwork. 

 
4 Choose View > Overprint Preview to view 

any lines or shapes that are set 
to overprint. 

This view is helpful for those in the print 
industry who need to see how inks interact 
when set to overprint. 

5 Choose View > Fit Artboard In Window. 

6 Choose 400% from the zoom level menu 
in the lower-left corner of the application 
window. 

7 Choose View > Pixel Preview. 

When you turn on Pixel preview, Overprint 
preview is turned off. Pixel preview can be 
used to see how the artwork will look when 
it is rasterized and viewed onscreen in a web 
browser. Note the “jagged” edge on some of 
the artwork. An arrow is pointing to it in  
the figure. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
� Tip: You can press 
Command+Y (macOS) 
or Ctrl+Y (Windows) 
to toggle between 
Preview and 
Outline modes. 

 
 
 
 
 
 
● Note: When 
switching between 
viewing modes, visual 
changes may not 
be readily apparent. 
Zooming in and out 
(View > Zoom In and 
View > Zoom Out) 
may help you see the 
differences more easily. 
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8 Choose View > Pixel Preview to turn off Pixel  preview. 

9 Choose View > Fit Artboard In Window to make sure that the entire active 
artboard is fit in the Document window, and leave the document open. 
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Zooming and panning with 
the Navigator panel 
The Navigator panel is another way to navigate a document with a single 
artboard or multiple artboards. This is useful when you need to see all artboards in 
the document in one window and to edit content in any of those artboards in 
a zoomed-in view. You can open the Navigator panel by choosing Window > 
Navigator. It is in a free-floating group in the workspace. 

The Navigator panel can be used in several ways, including the following: 

The red box in the Navigator panel, 
called the proxy view area, indicates 
the area of the document that is 
being shown. 

Type in a zoom value or click the 
mountain icons to change the 
magnification of your artwork. 

Position the pointer inside the proxy view 
area of the Navigator panel. When the pointer becomes a hand ( ), drag to pan 
to different parts of the artwork. 
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Navigating artboards 
Artboards represent the regions that can contain printable artwork (similar to  
pages in a program like Adobe InDesign). You can use artboards to crop areas for 
printing or placement purposes. Multiple artboards are useful for creating a variety 
of things, such as multipage PDFs, printed pages with different sizes or different 
elements, independent elements for websites, video storyboards, or individual 
items for animation in Adobe® Animate CC or Adobe After Effects® CC. You can 
easily share content among designs, create multipage PDFs, and print multiple 
pages by creating more than one artboard. 

Illustrator allows for up to 1,000 artboards within a single file (depending on their 
size). Multiple artboards can be added when you initially create an Illustrator 
document, or you can add, remove, and edit artboards after the document is 
created. Next, you will learn how to efficiently navigate a document that contains 
multiple artboards. 

1 Choose File > Open. In the Open dialog box, navigate to the Lessons > Lesson01 
folder, and select the L1_start2.ai file on your hard disk. Click Open to open 
the file. 

2 Choose View > Fit All In Window to fit all artboards in the Document window. 
Notice that there are two artboards in the document that contain the designs  
for the front and back of a postcard. 

 
 
 
● Note: Learn how 
to work more with 
artboards in Lesson 5, 
“Transforming Artwork.” 

 

 
 

The artboards in a document can be arranged in any order, orientation, or 
artboard size—they can even overlap. Suppose that you want to create a 
four-page brochure. You can create different artboards for every page of 
the brochure, all with the same size and orientation. They can be arranged 
horizontally or vertically or in whatever way you like. 
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3 Select the Selection tool ( ) in the Tools panel, and click to select the “HELLO 
FROM” text objects on the artboard on the right. 

4 Choose View > Fit Artboard In Window. 
 

 

When you select artwork, it makes the 
artboard that the artwork is on the active, 
or selected, artboard. By choosing the 
Fit Artboard In Window command, the 
currently active artboard is fit in the Document window. The active artboard 
is identified in the Artboard Navigation menu in the lower-left corner of the 
Document window. Currently it is artboard 2. 

5 Choose Select > Deselect to deselect the text. 

6 Choose 1 from the Artboard Navigation menu 
in the Properties panel. 

Notice the arrows to the right of the Artboard 
Navigation menu in the Properties panel. You 
can use these to navigate to the previous ( ) 
and next ( ) artboards. Those arrows plus a 
few others also appear in the Status bar below 
the document. 

7 Click the Next navigation button ( ) in the Status bar below the document to 
view the next artboard (artboard 2) in the Document window. 

 

 

● Note: You’ll learn all 
about Artboard Editing 
mode in Lesson 5, 
“Transforming Artwork.” 

The Artboard Navigation menu and navigation arrows always appear in the 
Status bar below the document, but only appear in the Properties panel when 
not in Artboard Editing mode, the Selection tool is selected, and nothing 
is selected. 
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Using the Artboards panel 
Another method for navigating multiple artboards is to use the Artboards panel. 
The Artboards panel lists all artboards currently in the document and allows you 
to navigate between artboards, rename artboards, add or delete artboards, edit 
artboard settings, and more. Next, you’ll open the Artboards panel and navigate 
the document. 

1 Choose Window > Artboards to open the Artboards panel. 

2 Double-click the number 1 that appears to the left of the name “Front” in the 
Artboards panel. The artboard named Front is now fit in the Document window. 

 
 
 
 
 
 
 
 
 
● Note: Double- 
clicking the artboard 
name in the Artboards 
panel allows you to 
change the name 
of the artboard. 
Clicking the artboard 
icon  or ) to 
the right of the artboard 
name in the panel 
allows you to edit 
artboard options. 

 
 
 
 
 
 
 
 

3 Double-click the number 2 to the left of the name “Back” in the Artboards panel 
to show the second artboard in the Document window. 

 

 

Notice that when you double-click to navigate to an artboard, that artboard is 
also fit in the Document window. 

4 Click the X at the top of the Artboards panel group to close it. 
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● Note: Be careful 
to drag directly to 
the right. Otherwise, 
you could undock the 
Document window 
and create a new group. 
If that happens, choose 
Window > Arrange > 
Consolidate All 
Windows. 

 
 
 
 
 
 
 
 
 
 
 

● Note:   On macOS, 
the Application Frame 
needs to be turned on 
(Window > Application 
Frame) for tiling to work 
in this step. 

 
● Note: Your 
documents may be 
tiled in a different order. 
That’s okay. 

Arranging multiple documents 
There will be times when you open more than one Illustrator document at a time. 
When you open more than one document, the Document windows are tabbed. You 
can arrange the open documents in other ways, such as side by side, so that you can 
easily compare or drag items from one document to another. You can also use the 
Arrange Documents menu to quickly display your open documents in a variety 
of  configurations. 

You should currently have two Illustrator files open: L1_start1.ai and L1_start2.ai. 
Each file has its own tab at the top of the Document window. These documents are 
considered a group of Document windows. You can create document groups to 
loosely associate files while they are open. 

1 Click the L1_start1.ai document tab to show L1_start1.ai in the 
Document window. 

2 Drag the L1_start1.ai document tab to the right of the L1_start2.ai document 
tab. Release the mouse button to see the new tab order. 

 

Dragging the document tabs allows you to change the order of the documents. 
This can be very useful if you use the document shortcuts to navigate to the next 
or previous document. 

� Tip: You can cycle between open documents by pressing Command+~ (next document) and 
Command+Shift+~ (previous document) (macOS) or by pressing Ctrl+F6 (next document) and 
Ctrl+Shift+F6 (previous document) (Windows). 

 
To see both of the documents at the same time, maybe to drag artwork from 
one to the other, you can arrange the Document windows by cascading or tiling 
them. Cascading allows you to cascade (stack) different document groups. 
Tiling shows multiple Document windows at one time, in various arrangements. 
Next, you’ll tile the open documents so that you can see both documents at 
one time. 

3 Choose Window > Arrange >  Tile. 

This shows both Document windows arranged in a pattern. 

4 Click in the Document window on the left to activate the document, and choose 
View > Fit Artboard In Window. Do the same for the Document window on 
the right. 
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With documents tiled, you can drag the dividing line between each of the 
Document windows to reveal more or less of a particular document. You can 
also drag artwork between documents, which copies them from one document 
to another. 

To change the arrangement of the tiled windows, it’s possible to drag document 
tabs to new positions. However, it’s easier to use the Arrange Documents menu 
to quickly arrange open documents in a variety of configurations. 

5 Click the Arrange Documents 
button ( ) in the Application bar to 
display the Arrange Documents menu. 
Click the Consolidate All button ( ) 
to bring the documents back together. 

6 Click the Arrange Documents button 
( ) in the Application bar to display 
the Arrange Documents menu again. Click the 2-Up vertical button ( ) in the 
Arrange Documents menu. 

7 Click to select the L1_start1.ai tab, if it is not already selected. Then, click the 
Close button (X) on the L1_start1.ai document tab to close the document. If a 
dialog box appears asking you to save the document, click Don’t Save (macOS) 
or No (Windows). 

● Note: In Illustrator, 
all the workspace 
elements are grouped 
in a single, integrated 
window that lets you 
treat the application 
as a single unit. When 
you move or resize the 
Application frame or 
any of its elements, all 
the elements within 
it respond to each 
other so none overlaps 
another. If you are using 
a Mac and prefer the 
traditional, free-form 
user interface, you can 
turn off the Application 
frame by choosing 
Window > Application 
Frame to toggle it on 
or off. 

 
 
 
 
 

 
● Note: On Windows, 
menus appear in the 
Application bar. 

 
� Tip: You can also 
choose Window > 
Arrange > Consolidate 
All Windows to return 
the two documents to 
tabs in the same group. 

 

 
 

8 Choose File > Close to close the L1_start2.ai document without saving. 
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� Tip: The Learn 
panel, which contains 
instructional content, 
was added just prior 
to release. To access it, 
open a file and either 
choose Window > 
Learn or click the Learn 
icon ( ) in the 
Application bar. 

Finding resources for using Illustrator 
To access Illustrator tutorials, close all open files and click the Learn tab at the 
top of the Start workspace. You will find links to video and written tutorials on a 
variety of Illustrator-related topics. 

 
 

For complete and up-to-date information about using Illustrator panels, tools,   
and other application features, visit the Adobe website. By choosing Help > 
Illustrator Help, you’ll be connected to the Illustrator Help website, where you can 
search Illustrator Help and support documents, as well as other websites relevant 
to Illustrator users. Community Help brings together active Adobe product users, 
Adobe product team members, authors, and experts to give you the most useful, 
relevant, and up-to-date information about Adobe  products. 

 

 

Data recovery 
When you restart Illustrator after a program crash, you have the option of 
recovering work-in-progress files so that your hours of work are not wasted. 
The recovered files are opened with the “[Recovered]” in the filename. 

 
 
 
 
 
 

You can turn data recovery on and off as well as set options such as how often 
to save recovery data in the program preferences (Illustrator CC > Preferences > 
File Handling & Clipboard [macOS] or Edit > Preferences > File Handling & 
Clipboard [Windows]). 


